Author Topic: Made the switch to consumer cellular, and...  (Read 3580 times)

aceyou

  • Handlebar Stache
  • *****
  • Posts: 1571
  • Age: 36
    • Life is Good - Aceyou's Journal
Made the switch to consumer cellular, and...
« on: July 19, 2015, 07:23:04 PM »
Thanks to the awesome people here, I now pay half on cell phones, starting today!  Everything seems to have switched seamlessly on my wife and my mother in laws iPhones.

However, when I switched today (I have a galaxy s4), when I receive texts, it says that they have to be downloaded.  I attached a picture of my phone so you can see what it looks like.  Can anyone offer solutions to fix this?

mandy_2002

  • Bristles
  • ***
  • Posts: 292
Re: Made the switch to consumer cellular, and...
« Reply #1 on: July 19, 2015, 07:53:31 PM »
I don't have CC, but I've had similar issues when traveling internationally with my phone on and data turned off.  All picture messages and multiple person texts (either you sending a text to multiple people or you receiving a text from someone who sent it to multiple people) require data to send and receive.  If you have turned your mobile data off to use less of you CC data allotment, these texts will not automatically download.  I also had a friend that sent every message as a picture message without a photo because she wanted to avoid the 160 character limit (even when sending a 5 word text).  This will also require a download.  It looks like your friend may be doing this, because it was a pretty direct question from your side.  You may want to talk to him about this to get around using your data to chat with him, especially if you text a lot.

I know with T-Mobile I can receive texts and calls over wi-fi on my Galaxy 4S to use less data, but a quick search for a similar feature on CC didn't yield a similar ability (I know Verizon blocks this option). 

letired

  • Pencil Stache
  • ****
  • Posts: 823
  • Location: Texas
    • Needs More Glitter
Re: Made the switch to consumer cellular, and...
« Reply #2 on: July 19, 2015, 07:58:55 PM »
Is Consumer Cellular a GSM provider? If so, you might have to tweak your APN settings to get MMS to work properly. Your provider should have some suggestions. I have Net10 and had to experiment a little to get them to work properly. Sometimes it can be a bit different from phone to phone. Google is also useful in this instance.
« Last Edit: July 19, 2015, 08:03:06 PM by letired »

Spork

  • Walrus Stache
  • *******
  • Posts: 5753
    • Spork In The Eye
Re: Made the switch to consumer cellular, and...
« Reply #3 on: July 19, 2015, 08:10:36 PM »
I switched a month ago... similar story.

I also had some issues with receiving MMS.  DO check the APN settings first.  When I went through the support channel, they were very nice and tried to help...  though I did get 3 different APN settings over several days.  (If the ones on the web site don't work, PM me and I'll send you what I have.)

In my case, it turned out to me MY fault, not CC's.  In my effort to sip data at the tiniest amount possible, I had somehow managed to set the Android setting for the messaging app to not allow background data.  It took me a while to figure that out -- and I sort of had to figure it out on my own.

In my case, I could send MMS fine.  Receiving was very delayed.  And when I say delayed, it delayed forever.... until I sent one.  Then all queued MMS would come down all in a row.  I believe there is also an android setting for "download automatically".  You might check that as well.

Daley

  • Magnum Stache
  • ******
  • Posts: 3963
  • Location: Cow country. Moo.
  • Got that mustache feeling.
Re: Made the switch to consumer cellular, and...
« Reply #4 on: July 19, 2015, 08:17:40 PM »
Thanks to the awesome people here, I now pay half on cell phones, starting today!  Everything seems to have switched seamlessly on my wife and my mother in laws iPhones.

However, when I switched today (I have a galaxy s4), when I receive texts, it says that they have to be downloaded.  I attached a picture of my phone so you can see what it looks like.  Can anyone offer solutions to fix this?

Glad to have helped, and happy to hear how smooth most everything has been in the transition.

As for your MMS issue, my first question is, have you done APN settings for your mobile data and MMS on your Android handset? IIRC, the iPhones auto-configure, but you will have to manually configure for Android on Consumer Cellular.

Here's a link for those APN settings:
http://www.unlockit.co.nz/mobilesettings/settings.php?id=179

Beyond that, listen to Spork and consider contacting support.

Spork

  • Walrus Stache
  • *******
  • Posts: 5753
    • Spork In The Eye
Re: Made the switch to consumer cellular, and...
« Reply #5 on: July 19, 2015, 10:13:22 PM »

Here's a link for those APN settings:
http://www.unlockit.co.nz/mobilesettings/settings.php?id=179


BTW... those aren't the settings I have.   I was going to say "those didn't work for me" ... but in my effort to try several different settings I found online, I was trying them without fixing the problem I actually caused.  So... they may work just fine.

My APN settings...
Name: Consumer Cellular (just a name... not so important)
APN: ccdata
Proxy: not set
port: not set
username: not set
password: not set
server: not set
mmsc: http://mmsc.mobile.att.net
mms proxy: proxy.mobile.att.net
mms port: 80
mcc 310
mnc 410
authtype: none
apn type: default,mms,supl,hipri
APN prot IPv4
APN roaming prot: IPv4
bearer: unspecified