Author Topic: Anyone else having forum access problems?  (Read 4035 times)

spoonman

  • Handlebar Stache
  • *****
  • Posts: 2298
  • Location: PNW
Anyone else having forum access problems?
« on: April 18, 2014, 11:55:53 AM »
I've been getting this message quite a bit:

Connection Problems
Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later.

Are finally hitting SMF too hard?  Anyone else having this problem?

ender

  • Magnum Stache
  • ******
  • Posts: 4770
Re: Anyone else having forum access problems?
« Reply #1 on: April 18, 2014, 11:58:18 AM »
I've had this pretty much daily for several weeks.

FIreDrill

  • Handlebar Stache
  • *****
  • Posts: 1039
Re: Anyone else having forum access problems?
« Reply #2 on: April 18, 2014, 11:59:23 AM »
Same here.  On top of DNS issues.

minimalist

  • Stubble
  • **
  • Posts: 140
  • Age: 34
  • Location: Washington, DC
Re: Anyone else having forum access problems?
« Reply #3 on: April 18, 2014, 12:02:21 PM »
Yes, for the past few days.

Jules13

  • Stubble
  • **
  • Posts: 222
    • January Girl
Re: Anyone else having forum access problems?
« Reply #4 on: April 18, 2014, 12:18:42 PM »
Yes, I've been having issues too.  Off and on for several weeks.  My error says it can't connect or find the server or something like that.  My techie husband changed something on my end (have no clue what), but it still had problems. 

spoonman

  • Handlebar Stache
  • *****
  • Posts: 2298
  • Location: PNW
Re: Anyone else having forum access problems?
« Reply #5 on: April 18, 2014, 12:20:08 PM »
For me it started with DNS issues, and for a time I thought it was a problem with Chrome browser.  Then SMF started complaining.

This morning I got a message stating that the server was undergoing maintenance, so maybe it'll all be fixed soon.

kworthington

  • Systems Administrator
  • Administrator
  • 5 O'Clock Shadow
  • *****
  • Posts: 77
  • Age: 41
  • Location: New York
  • Systems Admin for MMM
    • Kevin Worthington
Re: Anyone else having forum access problems?
« Reply #6 on: April 18, 2014, 12:29:00 PM »
We moved the forum to a brand new server, so availability is going to be much better now.

The server was moved about 30 minutes ago.

You'll notice that forum is now: http://forum.mrmoneymustache.com/ instead of http://www.mrmoneymustache.com/forum/
Please feel PM with with any site issues. I have been handling System Administrator duties for MMM since mid-March 2013.

FIreDrill

  • Handlebar Stache
  • *****
  • Posts: 1039
Re: Anyone else having forum access problems?
« Reply #7 on: April 18, 2014, 12:38:56 PM »
We moved the forum to a brand new server, so availability is going to be much better now.

The server was moved about 30 minutes ago.

You'll notice that forum is now: http://forum.mrmoneymustache.com/ instead of http://www.mrmoneymustache.com/forum/

Sweet! Sounds like it was due for an upgrade.

kworthington

  • Systems Administrator
  • Administrator
  • 5 O'Clock Shadow
  • *****
  • Posts: 77
  • Age: 41
  • Location: New York
  • Systems Admin for MMM
    • Kevin Worthington
Re: Anyone else having forum access problems?
« Reply #8 on: April 18, 2014, 12:41:44 PM »
It was. We are also working on moving the main site at the moment, so you will see Doing some server maintenance, please stand by. if you visit there right now.
Please feel PM with with any site issues. I have been handling System Administrator duties for MMM since mid-March 2013.

Self-employed-swami

  • Handlebar Stache
  • *****
  • Posts: 1094
  • Location: Canada
Re: Anyone else having forum access problems?
« Reply #9 on: April 18, 2014, 12:47:50 PM »
Thanks for looking after us KWorthington!

FIreDrill

  • Handlebar Stache
  • *****
  • Posts: 1039
Re: Anyone else having forum access problems?
« Reply #10 on: April 18, 2014, 12:48:44 PM »
Well thanks for all your hard work on this!

kworthington

  • Systems Administrator
  • Administrator
  • 5 O'Clock Shadow
  • *****
  • Posts: 77
  • Age: 41
  • Location: New York
  • Systems Admin for MMM
    • Kevin Worthington
Re: Anyone else having forum access problems?
« Reply #11 on: April 18, 2014, 12:51:48 PM »
Thanks for looking after us KWorthington!

Well thanks for all your hard work on this!

Happy to help! I've been helping MMM with Systems Admin duties for over a year now. The site has grown so much due to such an active community, and the server was just not handling the increase in traffic. We are always working on ways to improve the site, including on the technical side. Thanks for the kind words and for your patience.
Please feel PM with with any site issues. I have been handling System Administrator duties for MMM since mid-March 2013.

FIreDrill

  • Handlebar Stache
  • *****
  • Posts: 1039
Re: Anyone else having forum access problems?
« Reply #12 on: April 18, 2014, 12:55:53 PM »
I'm in IT so I know how that can be.  Although I work in data communications mostly with a little systems experience.

Also,

The forum link on the main MMM website is still redirecting me to http://www.mrmoneymustache.com/forum/  instead of http://forum.mrmoneymustache.com.  :)

kworthington

  • Systems Administrator
  • Administrator
  • 5 O'Clock Shadow
  • *****
  • Posts: 77
  • Age: 41
  • Location: New York
  • Systems Admin for MMM
    • Kevin Worthington
Re: Anyone else having forum access problems?
« Reply #13 on: April 18, 2014, 01:09:27 PM »
I'm in IT so I know how that can be.  Although I work in data communications mostly with a little systems experience.

Also,

The forum link on the main MMM website is still redirecting me to http://www.mrmoneymustache.com/forum/  instead of http://forum.mrmoneymustache.com.  :)

You have a cached page - I did fix that link to point to the new forum sub-domain. You will see when the main site is back up. :) We are in the middle of moving the main site to the new server.

(A hard refresh - Shift + click refresh in your browser on the main page will get the new link to show.)
Please feel PM with with any site issues. I have been handling System Administrator duties for MMM since mid-March 2013.

spoonman

  • Handlebar Stache
  • *****
  • Posts: 2298
  • Location: PNW
Re: Anyone else having forum access problems?
« Reply #14 on: April 18, 2014, 01:23:06 PM »
Thank you, kworthington!  Your help and prompt response is much appreciated.  Looks like the website and forum are just going through some healthy growing pains, it's the price of success =).

kworthington

  • Systems Administrator
  • Administrator
  • 5 O'Clock Shadow
  • *****
  • Posts: 77
  • Age: 41
  • Location: New York
  • Systems Admin for MMM
    • Kevin Worthington
Re: Anyone else having forum access problems?
« Reply #15 on: April 18, 2014, 01:25:58 PM »
Thank you, kworthington!  Your help and prompt response is much appreciated.  Looks like the website and forum are just going through some healthy growing pains, it's the price of success =).

Very true. The main site is back online, but we are still tuning the server for performance.
Please feel PM with with any site issues. I have been handling System Administrator duties for MMM since mid-March 2013.