Author Topic: Show new replies to your posts not working  (Read 2269 times)

MarcherLady

  • Handlebar Stache
  • *****
  • Posts: 2121
  • Age: 47
  • Location: Herefordshire, UK
Show new replies to your posts not working
« on: April 10, 2017, 11:53:13 AM »
Hi, Show new replies to your posts has stopped working.  It was OK a couple of hours ago.  thanks.

Orvell

  • Magnum Stache
  • ******
  • Posts: 2634
  • Location: Wisconsin
Re: Show new replies to your posts not working
« Reply #1 on: April 10, 2017, 11:56:15 AM »
Also busted is "Show unread posts since last visit."

neo von retorch

  • Magnum Stache
  • ******
  • Posts: 3161
  • Location: SE PA
    • Fi@retorch - personal finance tracking

2Birds1Stone

  • Magnum Stache
  • ******
  • Posts: 4349
  • Age: 31
  • Location: Earth
  • K Thnx Bye


neo von retorch

  • Magnum Stache
  • ******
  • Posts: 3161
  • Location: SE PA
    • Fi@retorch - personal finance tracking
Re: Show new replies to your posts not working
« Reply #5 on: April 10, 2017, 07:42:49 PM »

patrickza

  • Bristles
  • ***
  • Posts: 478
  • Age: 39
    • The Investor Challenge
Re: Show new replies to your posts not working
« Reply #6 on: April 11, 2017, 12:17:42 AM »
It looks like the forum has been updated. Just delete your old bookmarks and create new ones.

Travis

  • Handlebar Stache
  • *****
  • Posts: 2263
  • Location: Arizona
Re: Show new replies to your posts not working
« Reply #7 on: April 14, 2017, 01:00:32 PM »
I'm having the opposite problem. Sometimes I'll add to a discussion and once I go to the forum home page it'll show that thread as having a new entry. Usually it doesn't count my own contribution as a new post. I have to go in and mark it as read one, sometimes two more times before it grays out.

neo von retorch

  • Magnum Stache
  • ******
  • Posts: 3161
  • Location: SE PA
    • Fi@retorch - personal finance tracking
Re: Show new replies to your posts not working
« Reply #8 on: April 14, 2017, 01:06:28 PM »
I'm having the opposite problem. Sometimes I'll add to a discussion and once I go to the forum home page it'll show that thread as having a new entry. Usually it doesn't count my own contribution as a new post. I have to go in and mark it as read one, sometimes two more times before it grays out.

Yes - I've seen this issue a lot over the past week!