Author Topic: Missing Place inline for attachhments  (Read 385 times)

BTDretire

  • Pencil Stache
  • ****
  • Posts: 989
Missing Place inline for attachhments
« on: March 10, 2017, 01:56:45 PM »
I just posted a chart, after I opened the 'Attachments and other options'
dropdown, I was able to browse and select my file.
I thought I should be able to 'place inline" Am I missing something or is that
not this software? (Some other forum I'm thinking of)

MDM

  • Walrus Stache
  • *******
  • Posts: 6145
Re: Missing Place inline for attachhments
« Reply #1 on: March 10, 2017, 02:08:32 PM »
Using Imgur, Postimage, TinyPic, etc. is probably the way to do what you want.

Although not written for this forum, Posting images in the Bogleheads forum - Bogleheads gives the general idea.


BTDretire

  • Pencil Stache
  • ****
  • Posts: 989
Re: Missing Place inline for attachhments
« Reply #2 on: March 11, 2017, 02:20:07 PM »
Using Imgur, Postimage, TinyPic, etc. is probably the way to do what you want.

Although not written for this forum, Posting images in the Bogleheads forum - Bogleheads gives the general idea.

 Ok, easier question, Why can"t I preview my attached picture?
I can post it without seeing it, but I can't preview the post and see the picture in the preview.

MDM

  • Walrus Stache
  • *******
  • Posts: 6145
Re: Missing Place inline for attachhments
« Reply #3 on: March 11, 2017, 02:45:37 PM »
Why can"t I preview my attached picture?
No idea.

Can you preview ?

BTDretire

  • Pencil Stache
  • ****
  • Posts: 989
Re: Missing Place inline for attachhments
« Reply #4 on: March 16, 2017, 07:07:59 PM »
test

BTDretire

  • Pencil Stache
  • ****
  • Posts: 989
Re: Missing Place inline for attachhments
« Reply #5 on: March 16, 2017, 07:10:12 PM »
Nope still can't preview.
 I typed some text, attached the picture, clicked preview, text is there, picture is not.
But when I post it, the picture is there.

MDM

  • Walrus Stache
  • *******
  • Posts: 6145
Re: Missing Place inline for attachhments
« Reply #6 on: March 16, 2017, 07:31:55 PM »
Nope still can't preview.
 I typed some text, attached the picture, clicked preview, text is there, picture is not.
But when I post it, the picture is there.
I suspect it's because "attachments" just work that way.  That's different from including an image, which is the example shown previously.