Author Topic: eMails from Forum filtered as Spam  (Read 1225 times)

Lordy

  • Stubble
  • **
  • Posts: 127
eMails from Forum filtered as Spam
« on: September 12, 2018, 04:01:15 AM »
Hello,

at least on my system the emails generated and send by the forum get filtered out due to anti-spam rules.
Here is an excerpt from the log:

Code: [Select]
Sep  9 10:06:29 bart qmail-smtpd: tcpserver: ok 19173 <removed>:::ffff:10.10.8.24:25 :::ffff:45.55.151.63::36782
Sep  9 10:06:29 bart qmail-smtpd: 19173 No MX/A record for mmmforum.localdomain (claimed sender: apache@mmmforum.localdomain) !
Sep  9 10:06:29 bart qmail-smtpd: 19173 Mail recipient would have been <removed>
Sep  9 10:06:34 bart qmail-smtpd: tcpserver: end 19173 status 0

As you can see the sender address is set to apache@mmmforum.localdomain which is obviously not valid.
At least my system (and probably others) therefore rejects the email.

Please set the sender to a valid address (something like noreply@forum.mrmoneymustache.com). Thanks!

Kind regards,
  Lordy

Lordy

  • Stubble
  • **
  • Posts: 127
Re: eMails from Forum filtered as Spam
« Reply #1 on: September 28, 2018, 08:45:33 AM »
... bump ...

joonifloofeefloo

  • Walrus Stache
  • *******
  • Posts: 6032
Re: eMails from Forum filtered as Spam
« Reply #2 on: September 28, 2018, 10:13:23 AM »
@arebelspy (I thought there was also a separate tech-admin member, but ARS is all my brain has.)

marty998

  • Walrus Stache
  • *******
  • Posts: 5824
  • Location: Sydney, Oz
Re: eMails from Forum filtered as Spam
« Reply #3 on: September 28, 2018, 07:59:05 PM »
@kworthington if I recall correctly was the original forum behind the scenes IT guy.

I'll bet @Daley knows who is in charge, having argued with all and sundry and about various "features" of the forum before :D

arebelspy

  • Administrator
  • Senior Mustachian
  • *****
  • Posts: 27157
  • Age: -999
  • Location: Traveling the World
Re: eMails from Forum filtered as Spam
« Reply #4 on: September 29, 2018, 07:29:41 AM »
Hello,

at least on my system the emails generated and send by the forum get filtered out due to anti-spam rules.
Here is an excerpt from the log:

Code: [Select]
Sep  9 10:06:29 bart qmail-smtpd: tcpserver: ok 19173 <removed>:::ffff:10.10.8.24:25 :::ffff:45.55.151.63::36782
Sep  9 10:06:29 bart qmail-smtpd: 19173 No MX/A record for mmmforum.localdomain (claimed sender: apache@mmmforum.localdomain) !
Sep  9 10:06:29 bart qmail-smtpd: 19173 Mail recipient would have been <removed>
Sep  9 10:06:34 bart qmail-smtpd: tcpserver: end 19173 status 0

As you can see the sender address is set to apache@mmmforum.localdomain which is obviously not valid.
At least my system (and probably others) therefore rejects the email.

Please set the sender to a valid address (something like noreply@forum.mrmoneymustache.com). Thanks!

Kind regards,
  Lordy

Thanks for the detailed report!

Passed it up the chain.
We are two former teachers who accumulated a bunch of real estate, retired at 29, and now travel the world full time with two kids.
If you want to know more about me, or how we did that, or see lots of pictures, this Business Insider profile tells our story pretty well.
We (occasionally) blog at AdventuringAlong.com.
You can also read my forum "Journal."